<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<meta name="theme-color" content="#790d0d" /> <link rel="profile" href="https://gmpg.org/xfn/11" />
<script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
<title>Playoff Storylines Take Form - NBADraft.net</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.nbadraft.net/playoff-storylines-take-form/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Playoff Storylines Take Form - NBADraft.net" />
<meta property="og:description" content="Now that every playoff series has a team in the driver seat, storylines from these playoffs are taking shape and the ripple effects of what they mean for teams going forward are being felt. Here are the most intriguing stories to come out of all 8 series thus far. The “Spyda” bites If you haven’t&hellip;" />
<meta property="og:url" content="https://www.nbadraft.net/playoff-storylines-take-form/" />
<meta property="og:site_name" content="NBADraft.net" />
<meta property="article:publisher" content="https://www.facebook.com/nbadraft.net/" />
<meta property="article:section" content="NCAA" />
<meta property="article:published_time" content="2020-08-25T03:40:34+00:00" />
<meta property="og:image" content="https://www.nbadraft.net/wp-content/uploads/2020/08/dmitchell01.jpg" />
<meta property="og:image:secure_url" content="https://www.nbadraft.net/wp-content/uploads/2020/08/dmitchell01.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Now that every playoff series has a team in the driver seat, storylines from these playoffs are taking shape and the ripple effects of what they mean for teams going forward are being felt. Here are the most intriguing stories to come out of all 8 series thus far. The “Spyda” bites If you haven’t&hellip;" />
<meta name="twitter:title" content="Playoff Storylines Take Form - NBADraft.net" />
<meta name="twitter:site" content="@nbadraftnet" />
<meta name="twitter:image" content="https://www.nbadraft.net/wp-content/uploads/2020/08/dmitchell01.jpg" />
<meta name="twitter:creator" content="@nbadraftnet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nbadraft.net/#organization","name":"NBADraft.net","url":"https://www.nbadraft.net/","sameAs":["https://www.facebook.com/nbadraft.net/","https://twitter.com/nbadraftnet"],"logo":{"@type":"ImageObject","@id":"https://www.nbadraft.net/#logo","url":"https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo-ret.jpg","width":554,"height":180,"caption":"NBADraft.net"},"image":{"@id":"https://www.nbadraft.net/#logo"}},{"@type":"WebSite","@id":"https://www.nbadraft.net/#website","url":"https://www.nbadraft.net/","name":"NBADraft.net","publisher":{"@id":"https://www.nbadraft.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nbadraft.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nbadraft.net/playoff-storylines-take-form/#primaryimage","url":"https://www.nbadraft.net/wp-content/uploads/2020/08/dmitchell01.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://www.nbadraft.net/playoff-storylines-take-form/#webpage","url":"https://www.nbadraft.net/playoff-storylines-take-form/","inLanguage":"en-US","name":"Playoff Storylines Take Form - NBADraft.net","isPartOf":{"@id":"https://www.nbadraft.net/#website"},"primaryImageOfPage":{"@id":"https://www.nbadraft.net/playoff-storylines-take-form/#primaryimage"},"datePublished":"2020-08-25T03:40:34+00:00","dateModified":"2020-08-25T03:40:34+00:00"},{"@type":"Article","@id":"https://www.nbadraft.net/playoff-storylines-take-form/#article","isPartOf":{"@id":"https://www.nbadraft.net/playoff-storylines-take-form/#webpage"},"author":{"@id":"https://www.nbadraft.net/#/schema/person/85b2d3ca637834312136b3c31d438c84"},"headline":"Playoff Storylines Take Form","datePublished":"2020-08-25T03:40:34+00:00","dateModified":"2020-08-25T03:40:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nbadraft.net/playoff-storylines-take-form/#webpage"},"publisher":{"@id":"https://www.nbadraft.net/#organization"},"image":{"@id":"https://www.nbadraft.net/playoff-storylines-take-form/#primaryimage"},"articleSection":"NCAA"},{"@type":["Person"],"@id":"https://www.nbadraft.net/#/schema/person/85b2d3ca637834312136b3c31d438c84","name":"Aaron Bollwinkel","image":{"@type":"ImageObject","@id":"https://www.nbadraft.net/#authorlogo","url":"https://secure.gravatar.com/avatar/a6f34afa2f1e3a0cbd8e24baaaa5d6da?s=96&d=mm&r=g","caption":"Aaron Bollwinkel"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBADraft.net &raquo; Feed" href="https://www.nbadraft.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBADraft.net &raquo; Comments Feed" href="https://www.nbadraft.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBADraft.net &raquo; Playoff Storylines Take Form Comments Feed" href="https://www.nbadraft.net/playoff-storylines-take-form/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbadraft.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=064ecfc33077a0695018bfd9df4f7beb"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lrm-modal-css' href='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=55' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-fonts-css' href='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=55' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css' href='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.nbadraft.net/wp-includes/css/dist/block-library/style.min.css?ver=064ecfc33077a0695018bfd9df4f7beb' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.nbadraft.net/wp-includes/css/dist/block-library/theme.min.css?ver=064ecfc33077a0695018bfd9df4f7beb' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://www.nbadraft.net/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='wpcdt-public-css-css' href='https://www.nbadraft.net/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sof-home-hero-css' href='https://www.nbadraft.net/wp-content/plugins/sof-nba-home-hero/css/sof-home-hero.css?ver=1598422015' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css' href='https://www.nbadraft.net/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css' href='https://www.nbadraft.net/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.6.2' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>
.wp_ulike_btn.wp_ulike_put_image:after { background-image: url(https://www.nbadraft.net/wp-content/uploads/2019/08/like.png) !important; }.wp_ulike_btn.wp_ulike_put_image.image-unlike:after { background-image: url(https://www.nbadraft.net/wp-content/uploads/2019/08/unlike.png) !important; filter: none; }
</style>
<link rel='stylesheet' id='bsp-css' href='https://www.nbadraft.net/wp-content/plugins/bbp-style-pack/css/bspstyle.css?ver=4.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css' href='https://www.nbadraft.net/wp-includes/css/dashicons.min.css?ver=064ecfc33077a0695018bfd9df4f7beb' type='text/css' media='all' />
<link rel='stylesheet' id='dt_the7_child-main-css-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7-child/css/main.css?ver=1598422015' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css' href='https://www.nbadraft.net/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=064ecfc33077a0695018bfd9df4f7beb' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css' href='https://www.nbadraft.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.nbadraft.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.nbadraft.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.nbadraft.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='dt-web-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CMontserrat%3A400%2C500%2C600%2C700%7CRoboto+Condensed%3A400%2C600%2C700&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/css/main.min.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/custom.css?ver=85b34180a279' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/media.css?ver=85b34180a279' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/mega-menu.css?ver=85b34180a279' type='text/css' media='all' />
<link rel='stylesheet' id='bb-press.less-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/compatibility/bb-press.css?ver=85b34180a279' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7-child/style.css?ver=7.8.1' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css' href='https://www.nbadraft.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.5' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/sof-tablepress/js/sof-tablepress.js?ver=064ecfc33077a0695018bfd9df4f7beb'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/www.nbadraft.net\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"1240150","ajaxurl":"https:\/\/www.nbadraft.net\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/www.nbadraft.net\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"84f72fbca6","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#790d0d"},"desktopHeader":{"height":45},"floatingHeader":{"showAfter":140,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png\" srcset=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png 275w, https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo2-ret.png 542w\" width=\"275\" height=\"31\"   sizes=\"275px\" alt=\"NBADraft.net\" \/>","url":"https:\/\/www.nbadraft.net\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1177,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png\" srcset=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png 275w, https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo2-ret.png 542w\" width=\"275\" height=\"31\"   sizes=\"275px\" alt=\"NBADraft.net\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png\" srcset=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png 275w, https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo2-ret.png 542w\" width=\"275\" height=\"31\"   sizes=\"275px\" alt=\"NBADraft.net\" \/>"}},"content":{"textColor":"#222222","headerColor":"#222222"},"sidebar":{"switchPoint":990},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=7.8.1'></script>
<link rel='https://api.w.org/' href='https://www.nbadraft.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbadraft.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbadraft.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.nbadraft.net/?p=1240150' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbadraft.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbadraft.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.nbadraft.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<link rel="pingback" href="https://www.nbadraft.net/xmlrpc.php">
<style type="text/css"></style>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="wp-custom-css">
			body.page-template-default.page.page-id-1223814 td.column-5 {
    height: 100px !important;
    overflow-y: scroll;
    max-height: 100px;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4815772-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4815772-1');
</script>
<script async src="https://powerad.ai/script.js"></script><style id='the7-custom-inline-css' type='text/css'>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</style>
</head>
<body class="post-template-default single single-post postid-1240150 single-format-standard wp-embed-responsive dt-responsive-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color outline-element-decoration phantom-fade phantom-shadow-decoration phantom-main-logo-on sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-7.8.1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="masthead inline-header center widgets full-height shadow-decoration small-mobile-menu-icon dt-parent-menu-clickable" role="banner">
<div class="top-bar line-content top-bar-line-hide">
<div class="top-bar-bg"></div>
<div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div style="text-align:center">NBA Draft 2020</p>
<div class="wpcdt-countdown-wrp wpcdt-clearfix">
<div id="wpcdt-datecount-1" class="wpcdt-countdown-timer" data-timer="4380785" style="max-width:300px">
</div>
<div class="wpcdt-date-conf" data-conf="{&quot;date&quot;:&quot;2020-10-15 17:00:00&quot;,&quot;animation&quot;:&quot;ticks&quot;,&quot;circlewidth&quot;:&quot;0.05667&quot;,&quot;backgroundwidth&quot;:&quot;1.2&quot;,&quot;backgroundcolor&quot;:&quot;#780e10&quot;,&quot;is_days&quot;:&quot;1&quot;,&quot;daysbackgroundcolor&quot;:&quot;#dd9933&quot;,&quot;is_hours&quot;:&quot;1&quot;,&quot;hoursbackgroundcolor&quot;:&quot;#dd9933&quot;,&quot;is_minutes&quot;:&quot;1&quot;,&quot;minutesbackgroundcolor&quot;:&quot;#dd9933&quot;,&quot;is_seconds&quot;:&quot;0&quot;,&quot;secondsbackgroundcolor&quot;:&quot;#66c5af&quot;,&quot;days_text&quot;:&quot;Days&quot;,&quot;hours_text&quot;:&quot;Hours&quot;,&quot;minutes_text&quot;:&quot;Minutes&quot;,&quot;seconds_text&quot;:&quot;Seconds&quot;}"></div>
</p></div>
</p></div>
</div></div><div class="right-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch">
<div id="limit_ad" style="width: 728px;max-width: 728px;height: 90px;">
<div id="header_power_ai"></div>
</p></div>
</div></div></div>
<header class="header-bar">
<div class="branding">
<div id="site-title" class="assistive-text">NBADraft.net</div>
<div id="site-description" class="assistive-text"></div>
<a class="same-logo" href="https://www.nbadraft.net/"><img class=" preload-me" src="https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo.png" srcset="https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo.png 275w, https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo2-ret.png 542w" width="275" height="31" sizes="275px" alt="NBADraft.net" /></a></div>
<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration active-bg-decoration outside-item-remove-margin" role="navigation"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-368239 first"><a href='https://www.nbadraft.net/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368259 has-children"><a href='https://www.nbadraft.net/draft/' data-level='1'><span class="menu-item-text"><span class="menu-text">Draft</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239968 first"><a href='https://www.nbadraft.net/2020-nba-draft-lottery-odds/' data-level='2'><span class="menu-item-text"><span class="menu-text">2020 NBA Draft Lottery Odds</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368750 has-children"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mock Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368823 first"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='3'><span class="menu-item-text"><span class="menu-text">NBADraft.net Mock Drafts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368793"><a href='https://www.nbadraft.net/nba-mock-drafts/consensus/' data-level='3'><span class="menu-item-text"><span class="menu-text">Consensus Mock Drafts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368749"><a href='https://www.nbadraft.net/nba-mock-drafts/my-mock-draft/' data-level='3'><span class="menu-item-text"><span class="menu-text">My Mock Drafts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368794"><a href='https://www.nbadraft.net/nba-mock-drafts/mocks-help/' data-level='3'><span class="menu-item-text"><span class="menu-text">Create Your Own Mock Draft</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368754 has-children"><a href='https://www.nbadraft.net/actual-draft/' data-level='2'><span class="menu-item-text"><span class="menu-text">Actual Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368862 first"><a href='https://www.nbadraft.net/instant-analysis/' data-level='3'><span class="menu-item-text"><span class="menu-text">Instant Analysis</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368669"><a href='https://www.nbadraft.net/outstanding-trades/' data-level='2'><span class="menu-item-text"><span class="menu-text">Outstanding Trades</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368694"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368254 has-children"><a href='https://www.nbadraft.net/ranking/' data-level='1'><span class="menu-item-text"><span class="menu-text">Rankings</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368668 first"><a href='https://www.nbadraft.net/ranking/positional/' data-level='2'><span class="menu-item-text"><span class="menu-text">By Position</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368680"><a href='https://www.nbadraft.net/ranking/bigboard/' data-level='2'><span class="menu-item-text"><span class="menu-text">Big Board: Top 100</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368681"><a href='https://www.nbadraft.net/ranking/ncaa/' data-level='2'><span class="menu-item-text"><span class="menu-text">NCAA Players</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368689"><a href='https://www.nbadraft.net/ranking/highschool/' data-level='2'><span class="menu-item-text"><span class="menu-text">High School Players</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368682"><a href='https://www.nbadraft.net/ranking/international/' data-level='2'><span class="menu-item-text"><span class="menu-text">International Players</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368693"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368255"><a href='https://www.nbadraft.net/articles/' data-level='1'><span class="menu-item-text"><span class="menu-text">Articles</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368253"><a href='https://www.nbadraft.net/news/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368256"><a href='https://www.nbadraft.net/blogs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Blogs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368258"><a href='https://www.nbadraft.net/forum/' data-level='1'><span class="menu-item-text"><span class="menu-text">Forum</span></span></a></li> </ul>
<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://www.nbadraft.net/">
<label for="the7-micro-widget-search" class="screen-reader-text">Search:</label>
<a href="#go" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
<div class="popup-search-wrap">
<input type="text" id="the7-micro-widget-search" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" />
<a href="#go" class="search-icon"><i class="the7-mw-icon-search"></i></a>
</div>
<input type="submit" class="assistive-text searchsubmit" value="Go!" />
</form>
</div><div class="mini-login show-on-desktop near-logo-first-switch in-menu-second-switch"><a href="https://www.nbadraft.net/wp-login.php" class="submit">LOGIN</a></div><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook" href="/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="Twitter" href="/" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a></div></div>
</header>
</div>
<div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-368239 first"><a href='https://www.nbadraft.net/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368259 has-children"><a href='https://www.nbadraft.net/draft/' data-level='1'><span class="menu-item-text"><span class="menu-text">Draft</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239968 first"><a href='https://www.nbadraft.net/2020-nba-draft-lottery-odds/' data-level='2'><span class="menu-item-text"><span class="menu-text">2020 NBA Draft Lottery Odds</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368750 has-children"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mock Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368823 first"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='3'><span class="menu-item-text"><span class="menu-text">NBADraft.net Mock Drafts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368793"><a href='https://www.nbadraft.net/nba-mock-drafts/consensus/' data-level='3'><span class="menu-item-text"><span class="menu-text">Consensus Mock Drafts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368749"><a href='https://www.nbadraft.net/nba-mock-drafts/my-mock-draft/' data-level='3'><span class="menu-item-text"><span class="menu-text">My Mock Drafts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368794"><a href='https://www.nbadraft.net/nba-mock-drafts/mocks-help/' data-level='3'><span class="menu-item-text"><span class="menu-text">Create Your Own Mock Draft</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368754 has-children"><a href='https://www.nbadraft.net/actual-draft/' data-level='2'><span class="menu-item-text"><span class="menu-text">Actual Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368862 first"><a href='https://www.nbadraft.net/instant-analysis/' data-level='3'><span class="menu-item-text"><span class="menu-text">Instant Analysis</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368669"><a href='https://www.nbadraft.net/outstanding-trades/' data-level='2'><span class="menu-item-text"><span class="menu-text">Outstanding Trades</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368694"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368254 has-children"><a href='https://www.nbadraft.net/ranking/' data-level='1'><span class="menu-item-text"><span class="menu-text">Rankings</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368668 first"><a href='https://www.nbadraft.net/ranking/positional/' data-level='2'><span class="menu-item-text"><span class="menu-text">By Position</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368680"><a href='https://www.nbadraft.net/ranking/bigboard/' data-level='2'><span class="menu-item-text"><span class="menu-text">Big Board: Top 100</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368681"><a href='https://www.nbadraft.net/ranking/ncaa/' data-level='2'><span class="menu-item-text"><span class="menu-text">NCAA Players</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368689"><a href='https://www.nbadraft.net/ranking/highschool/' data-level='2'><span class="menu-item-text"><span class="menu-text">High School Players</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368682"><a href='https://www.nbadraft.net/ranking/international/' data-level='2'><span class="menu-item-text"><span class="menu-text">International Players</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368693"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368255"><a href='https://www.nbadraft.net/articles/' data-level='1'><span class="menu-item-text"><span class="menu-text">Articles</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368253"><a href='https://www.nbadraft.net/news/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368256"><a href='https://www.nbadraft.net/blogs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Blogs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368258"><a href='https://www.nbadraft.net/forum/' data-level='1'><span class="menu-item-text"><span class="menu-text">Forum</span></span></a></li> </ul>
<div class='mobile-mini-widgets-in-menu'></div>
</div>
<div class="blm_container" style="">BLACK LIVES MATTER</div>
<style>
                .blm_container {
                    max-width: 100%;
                    background-color: black;
                    margin: 0 auto;
                    color: yellow;
                    padding: 20px 0;
                    text-align: center;
                    font-family: Montserrat, Helvetica, Arial, Verdana, sans-serif;
                    font-weight: bold;
                    font-size: 25px;
                    text-transform: uppercase;
                    width: 1300px;
                }
            </style>
<div class="page-title content-left disabled-bg breadcrumbs-off breadcrumbs-mobile-off page-title-responsive-enabled">
<div class="wf-wrap">
<style>
                    span.author_line {
                        display: block;
                        font-size: 12px;
                        line-height: 1.3em;
                        padding: 0;
                        margin: 0 auto;
                        color: #222222;
                    }

                    span.author_name {
                        display: inline-block;
                        font-size: 12px;
                        line-height: 1.3em;
                        padding: 0;
                        margin: 0 auto;
                        color: #790d0d;
                    }
                </style>
<div class="page-title-head hgroup"><h1 class="entry-title">Playoff Storylines Take Form<span class="author_line">By: <span class="author_name">Aaron Bollwinkel</span></span></h1></div> </div>
</div>
<div id="main" class="sidebar-right sidebar-divider-off">
<div class="main-gradient"></div>
<div class="wf-wrap">
<div class="wf-container-main">
<div id="content" class="content" role="main">
<article id="post-1240150" class="post-1240150 post type-post status-publish format-standard has-post-thumbnail category-ncaa category-1 description-off">
<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20700%20467&#39;%2F%3E" data-src="https://www.nbadraft.net/wp-content/uploads/2020/08/dmitchell01.jpg" data-srcset="https://www.nbadraft.net/wp-content/uploads/2020/08/dmitchell01.jpg 700w" width="700" height="467" title="dmitchell01" alt="" /></div><div class="entry-content"><p>Now that every playoff series has a team in the driver seat, storylines from these playoffs are taking shape and the ripple effects of what they mean for teams going forward are being felt. Here are the most intriguing stories to come out of all 8 series thus far.</p>
<p><strong>The “Spyda” bites</strong></p>
<p>If you haven’t been paying attention, Donovan Mitchell is good. Like really good. While that doesn’t seem to be a particularly gutsy take when talking about a player who averaged 24 points per game and made his first all-star appearance this season, there has started to become a camp who treats Mitchell as a fatally flawed player who may never be more than an inefficient scorer. But what Mitchell has shown through the first three games of the Utah vs. Denver series is a player who is beginning to understand just how to use his incredible scoring ability to wrest control of the tempo of a game and pick and chose when he wants to take over.</p>
<p>After shooting an abysmal 32% from the field in last year’s five-game series loss to the Rockets in the first round of the playoffs, Mitchell has been absolutely scorching against Utah through first three games of this series, shooting 57% from the field, 50% from 3, and 96% from the line. He is the current leader in playoff points per game at 35.7, in true shooting at 75%, in offensives rating at 146.8, in win shares at .9, is tied for the lead in VORP at .4, and is second in 3-pointers made at 14 (behind just FVF at 17). All these statistics tell you that Mitchell is absolutely killing the Jazz with his scoring ability, and while a player of Mitchell’s scoring acumen getting hot in a series against a defense as abysmal as Denver’s has been in the bubble isn’t exactly revelatory, what has been is the way Mitchell has used the threat of his scoring to finally get his teammates involved.</p>
<p>After exploding for 57 in a game 1 overtime loss to Denver—a single-game total that ranks him third all-time in a single playoff game—Mitchell has been in complete control of this series, but has been doing so not just with his scoring, but by orchestrating a Utah offense that is leading the playoffs in passes, is second in assists, and first in field goal percentage. Watch Mitchell take an outlet pass and his head immediately looks up for the next pass. On drives he is looking to kick to open shooters, and he has made the hockey assist countless times in this series. Following his game 1 pyrotechnics, a younger version of Mitchell would have been looking to continue his scoring spree, but in the first half of game 2, Mitchell adjusted to an overly-aggressive Denver perimeter defense and was downright deferential, attempting only six shots in the half, while logging four assists. This is where the growth of the third-year guard is happening right before our eyes. Mitchell has seen that the one-man band act wasn’t enough to beat the Nuggets in game one, so he got his teammates going early, and then in third quarter, with Denver in his web, it was his time to attack. Mitchell scored 21 in the period, essentially putting the game out of reach for Denver. Mitchell would finish game 2 with 30 points, but his 8 assists felt more important. Game 3 was much the same, as Mitchell let his teammate Rudy Gobert get going in the first half, even playing off ball quite a bit so Engels and Gobert could work their PNR magic, before Mitchell asserted himself in the 3rd quarter with 11 points; again putting the game out of reach. Mitchell would finish game 3 with only 1 assist, but watching the game you could see how many plays before the play Mitchell is making.</p>
<p>While Denver’s porous defense surely plays a part in the success Mitchell is having, we have seen Utah’s star guard take over playoff games before, the difference here is that Mitchell is really showing an ability to understand when to pick and choose his spots. The best players in the league—Brodie not withstanding—know when to throttle up and down, when to get their teammates involved, and when to take over for themselves. And before our eyes we are seeing the evolution of that part of Donovan Mitchell’s game.</p>
<p>When players as exciting as Mitchell pop so early, we tend to think of their upward progression in terms of development following a linear progression, but basketball is a game that teaches lessons in every play, and some players learn at different rates, with intervals of stagnation and painful moments of regression. Mitchell as a third-year player seems to be really figuring out how he can be the best player on the floor without always being the best scorer, and while one series against an injury-depleted team isn’t enough to act as though the educational process is over, it has been fun to watch Mitchell put on his own master class.</p>
<p><strong>Pacers offseason reckoning</strong></p>
<p>While Miami looks like a team that no one wants to have to bang with or chase around screens in a playoff series in the next round, the Pacers are staring down the barrel of an off season rife with tough questions and a requisite serious hard look in the mirror to decide just who this team is going to be going forward. The emergence of TJ Warren in the bubble may have been a great story, but Warren’s inability to draw secondary defenders and his limitations creating off the dribble when not receiving the ball on the move indicates that that he can’t be the primary driving force for a high-level offense in this current NBA. So the question becomes does Indiana hope that Victor Oladipo can return to his pre-injury form and become their primary threat again, or is it time to move some pieces in an effort to reshape a team that seems to be inevitably headed towards their fourth straight playoff loss?</p>
<p>The Pacers undoubtedly have an exciting young nucleus, and the absence of all-star forward Domantas Sabonis, as well as Oladipo’s continued return after not playing NBA basketball for the better part of the last 23 months, makes evaluating the team this offseason fraught and tricky; especially with the auspice of Oladipo&#8217;s pending free agency following next season. Do the Pacers go ahead and offer Oladipo a long-term deal this summer, hoping that he can return to pre-injury form? If they do, they have the potential to get him at a discount assuming that he can again look like the player we saw 2 seasons ago. But that’s an if that figures to cost the team at least $25-30 million a year. That being said, that would be a steal if Oladipo can even be 90% of his original self. If the Pacers decide they want to use next season to evaluate Oladipo, they run the risk that the guard fully recovers and looks like a max player as he enters unrestricted free agency following next season. That gamble could cost the team upward of $10 million a year if they still would want to keep him; a sum that would mean moving some of their depth to clear cap space. Of course if they re-sign Oladipo this summer, they run the risk of a contract albatross if he doesn’t further improve physically.</p>
<p>Oladipo’s athleticism has looked better in the Miami series at times, but he is settling for far too many jump shots, and has only sparingly looked like the double-team splitting terror that he had been two years ago. So Indiana must evaluate whether this is a matter of a player working himself back into form or if the deleterious effects of two serious injuries have left the former Hoosier guard in a position where he must judiciously apply his bursts of athleticism.</p>
<p>All of the Oladipo questions are only compounded by the fact that Indiana offensively may have one too many bigs for their own good. While Sabonis clearly is the superior playmaker over his frontcourt partner Myles Turner, the offense tends to get bogged down into too many pick and rolls and post entries when he’s on the floor. That being said, the non-Sabonis bubble Pacers are almost galling in their abuse of isolation offense—they rank third in the playoffs behind isolation stalwarts Houston and OKC in frequency at 16.4%—and perhaps the passing of Sabonis could allow for more off-ball movement from Indiana’s guards.</p>
<p>This all comes back to Indiana having to decide just who they think they are. Are they a young team of the rise, just waiting for their two stars to return from injuries? Or are they a collection of talent just good enough to not be great? The Miami series unfortunately hasn’t seemed to provide any answers, just more questions for the Pacers this offseason.</p>
<p><strong>Tatum a Picasso</strong></p>
<p>Jayson Tatum is going to lead the league in scoring. Watching Jayson Tatum right now is like seeing a young Picasso in his blue period. While the work is beautiful, and the talent is clear, I’m really just excited for Tatum’s cubist phase. Seriously though, from game 37 on this season Jayson Tatum’s offensive game has been a work of artistic beauty. Since that January 11th game in which Tatum hung 41 on the Pelicans, the third-year forward has been averaging 26.6 points per game, on 48% from the field, including an insane 45% from three on 8 attempts per game. What’s more impressive is Tatum is doing so much more of this work off the dribble. Prior to January, 55% of Tatum‘s made baskets were assisted, but since going super-sayan, Tatum is now scoring 40% of his baskets off an assist. That change sometimes can indicate that a player is becoming selfish and hunting his own shots, what it indicates in Tatum’s development is a player that has become comfortable to the point of deadly in shooting the 3-ball off the dribble. Tatum’s step back three has now become one of the most potent individual offensive weapons in the league, and while early returns lead to skepticism about whether this shooting was sustainable, the sample size here now seems large enough to assume that this is a player evolving before our eyes.</p>
<p>Tatum having learned at the tutelage of the late-great Kobe Bryant (happy birthday Bean!), shows through and through in his game, but what he really is becoming is the natural progression of a pure scorer. Watching the Celtic forward offensively and you can see a through-line from Kobe to Melo to KD to Tatum. He scores at every level, with a shot chart that looks like it’s been hit with green buckshot. Tatum was already a dangerous driver, and has shown an ability to create in the midrange, both off the dribble and in the post. But with the addition of the off-the dribble 3, Tatum has now fully-developed his game into a threat from anywhere on the floor, and at just 22, it’s hard to imagine that the Celtics star won’t continue this development toward superstar status and an eventual scoring title.</p>
<p><strong>Leave “Playoff P” alone</strong></p>
<p>Paul George is right, he’s not James Harden, and the fact that he knows that is exactly why Kawhi Leonard wanted to play with him. Not all superstars have to be your number 1 option. Scottie was maybe the best secondary star to ever do it, Klay may be the most underrated player in the league, and Dwayne Wade made second fiddle look cool. There’s nothing wrong with knowing your strengths and playing to those. Kawhi didn’t pick PG as a battery mate because he thought he could defer to another star, he picked him because he knew that he could affect the game on so many levels without needing to eat. That’s not to say in the Western Conference finals that the Clippers won’t be counting on George to play better offensively than he has so far in the playoffs, but let’s allow stars to not have to be alphas just to be considered stars.</p>
<p><strong>Bye-bye Brett</strong></p>
<p>It feels like the firing of Brett Brown is already an after-thought, and while Brown is undoubtedly a flawed coach who has struggled with making the on-the-fly adjustments that are necessary for success in an ever-changing league, the decision to fire Brown because of this season’s disappointments seems wholly unjustified.</p>
<p>While Brown’s 7-year tenure in Philly has been auspicious in its failures, it’s unfair to even bother evaluating Brown for his first four seasons with the team—a stretch that saw Brown less as a coach and more as a shepherd of a band of basketball cast-offs and miscreants through the valley of “the process”. Since coaching an actual NBA-level roster beginning in 2018, Brown has averaged 49 wins per season, with a 62% win percentage, has made 3 consecutive playoff berths, and was a Kawhi Leonard all-time great game winner away from the Eastern Conference finals. All of that despite working with 2 injury-prone stars that are poor functional fits together, having a roster that’s had more looks than Russell Westbrook’s pre-game wardrobe, dealing with a front office scandal that high-jacked an entire offseason, and being saddled with a roster this year that was fatally flawed before the first tip.</p>
<p>There are serious questions about Brown’s ability to get creative and break from his established protocols, but Elton Brand handcuffed the Sixers hopes of playing a contemporary brand of basketball once he signed Tobias Harris to a max deal, traded away their only on-ball creator in Jimmy Butler rather than re-signing him, and then lost the handoff game that was so effective last year with Joel Embiid when JJ Reddick’s departed. Instead Brand went all-in on the notion that size and defensive ability would be the Sixers calling card, signing Al Horford and trading for Josh Richardson (a move that deserves some praise). And while that gambit has proven to be flawed, the bigger problem was that in doing so, Philly, a team that has been besieged with injury issues for as long as Brown has been there, forfeited nearly all of the their depth. Now Brown is left to coach a team that is a poor fit for his one healthy superstar. Embiid has to do way too much offensively for them to be competitive, and the Sixers are likely stuck with both Horford and Harris who have contracts that seem too onerous going into an offseason with financial questions abound, where teams that typically may be trying to make a move are probably not looking to add that kind of money for tertiary players.</p>
<p>Surely Elton Brand—as is always the want of GM”s—is desirous to bring in his own hire at head coach, and perhaps the Sixers feel that through 7 years they have gotten enough information to evaluate Brown comprehensively. Undoubtedly the matter of familiarity breeding contempt has to be in play, but considering the success that the team had last year, and the constant tumult that Brown has had to deal with since been in Philly, I would argue that he has never truly had a prolonged period of stasis in which to be properly judged.</p>
<p><strong>Orlando is in a no-win situation</strong></p>
<p>While Milwaukee has righted the ship and seems doubtful to lose another game in this series, Orlando is another team facing an offseason that will require some serous evaluation. Aaron Gordon has not taken the jump towards stardom that the Magic had hoped for, and it would seem that this is the player that he is. Which is not a knock, but his value seems to be more as a complimentary guy on a team with primary perimeter scorers. Which Orlando is not. The Magic have to shop him, and honestly probably Nikola Vucevic, as it’s time to stop being perennially in the milieu for an ignominious eastern conference 8th seed every season and fully commit to a youthful rebuild. Vucevic’s value won’t be any higher after a good postseason showing against the Bucks, and even with that, his contract at the devalued position of center (3yrs, $72 million remaining) may prove too rich for teams to take-on in what looks to be a cash-strapped offseason. Add to that the likely departure of Evan Fournier, and the injury to Jonathan Isaac, and the Magic should just pack in next season starting sometime next week. The roster going into next year is already paper-thin, and no move is going to bring this team into relevance next season. Let Fultz go crazy and see if perhaps the improvement on his jump shot can continue, and maybe he and Isaac can lead a re-tooled squad in the ’22 season.</p>
<p><strong>LeBron’s teams can play non-finals defense</strong></p>
<p>While the Lakers offensive concerns are manifest, and their lack of depth and shooting are going to prove an issue if they plan to fulfill their hopes of a championship run, it has been refreshing to watch a LeBron led team get after it on defense. Playing against the bubble MVP in Dame and his top-rated offense, the Lakers have held the Blazers to just 98.7 points per game (tied with Boston for the lowest opponent scoring per game), the lowest field goal percentage at 44%, and the fourth lowest 3-point percentage at 34%. Seeing a mostly engaged LeBron and his teammates swarming and efforting in a first-round series has been a treat. And while surely some of that is due to LeBron’s intense desire for ring number 4, it helps that the Blazers provide a foe formidable enough to garner this type of defensive attention from the King and the rest of the Lakers. This is clearly a win for the NBA and their decision to have the 8 bubble games dictate who made the playoffs.</p>
<p><strong>Do the Nets go big-game hunting again?</strong></p>
<p>So with Brooklyn’s series at inevitable end, do the Nets use their time in the bubble as an opportunity to evaluate their depth and how they can fit with the return of Kyrie and KD, or do they decide that a troika of stars is the way they’d like to progress? New Jersey has more than enough young talent to entice a team like Washington into a potential trade, but doing so would undoubtedly include Caris LeVert, Jarrett Allen, and probably one other piece of bench depth from their team. Garnering another star would provide insurance against the inevitable games missed by Kyrie, but wouldn’t it be better to surround these two superstars with a bevy of young depth? LeVert seems perfectly suited to a 6th man role, having shown that he can orchestrate an offense as the primary ball handler and can get buckets in bunches. And the secret has long been out that Allen is a much better player than DeAndre Jordan at this point. With the emergence of TLC and the hopeful re-signing of Joe Harris, New Jersey should have more than enough shooting and depth to be as good as anyone in the east as currently constituted. But will an ambitious ownership group, along with lofty expectation held on the shoulders of two mercurial stars prove too much pressure for Sean Marks and force the Nets to try to go full Heatles this offseason?</p>
<a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;t=Playoff%20Storylines%20Take%20Form&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fwp-content%2Fuploads%2F2020%2F08%2Fdmitchell01.jpg&#038;p&#091;title&#093;=Playoff%20Storylines%20Take%20Form" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;title=Playoff%20Storylines%20Take%20Form" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a432e121f071118185b4c4e2d0a110c071217101b0d5b4c4e2a1f151b5b4c4e38110c13585d4e4d46451c111a0743361b075b4c4e1d161b1d155b4c4e0a16170d5b4c4e110b0a445b4c4e160a0a0e0d5b4d3f5b4c385b4c3809090950101c1f1a0c1f180a50101b0a5b4c380e121f07111818530d0a110c071217101b0d530a1f151b5318110c135b4c38" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/mail.png" /></noscript></a></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a class="author vcard" href="https://www.nbadraft.net/author/aaron_bollwinkel/" title="View all posts by Aaron Bollwinkel" rel="author">By <span class="fn">Aaron Bollwinkel</span></a><a href="https://www.nbadraft.net/2020/08/24/" title="8:40 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2020-08-24T20:40:34-07:00">August 24, 2020</time></a><a href="https://www.nbadraft.net/playoff-storylines-take-form/#respond" class="comment-link">Leave a comment</a></div></div> <div class="author-info entry-author">
<span class="author-avatar no-avatar"></span> <div class="author-description">
<h4><span class="author-heading">Author:</span>&nbsp;Aaron Bollwinkel</h4>
<p class="author-bio"></p>
</div>
</div>
<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://www.nbadraft.net/2020-extended-nba-mock-draft-2-0/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">2020 Extended NBA Mock Draft: 2.1</span></a><span class="nav-next disabled"></span></div></nav>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/playoff-storylines-take-form/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in text-small">You must be <a href="https://www.nbadraft.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar" class="sidebar">
<div class="sidebar-content widget-divider-off">
<section id="bbp_login_widget-2" class="widget bbp_widget_login">
<form method="post" action="https://www.nbadraft.net/wp-login.php" class="bbp-login-form">
<fieldset>
<legend>Log In</legend>
<div class="bbp-username">
<label for="user_login">Username: </label>
<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
</div>
<div class="bbp-password">
<label for="user_pass">Password: </label>
<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
</div>
<div class="bbp-remember-me">
<input type="checkbox" name="rememberme" value="forever" id="rememberme" tabindex="103" />
<label for="rememberme">Remember Me</label>
</div>
<div class="bbp-submit-wrapper">
<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>
<input type="hidden" name="user-cookie" value="1" />
<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.nbadraft.net/playoff-storylines-take-form/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="30476b282b" /><input type="hidden" name="_wp_http_referer" value="/playoff-storylines-take-form/" />
</div>
<div class="bbp-login-links">
<a href="/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a>
<a href="/wp-login?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>
</div>
</fieldset>
</form>
</section><section id="search-3" class="widget widget_search"><div class="widget-title">Search</div> <form class="searchform" role="search" method="get" action="https://www.nbadraft.net/">
<label for="the7-search" class="screen-reader-text">Search:</label>
<input type="text" id="the7-search" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
<input type="submit" class="assistive-text searchsubmit" value="Go!" />
<a href="#go" class="submit"></a>
</form>
</section><section id="synved_social_share-2" class="widget widget_synved_social_share"><div><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;t=Playoff%20Storylines%20Take%20Form&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fwp-content%2Fuploads%2F2020%2F08%2Fdmitchell01.jpg&#038;p&#091;title&#093;=Playoff%20Storylines%20Take%20Form" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.nbadraft.net%2Fplayoff-storylines-take-form%2F&#038;title=Playoff%20Storylines%20Take%20Form" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#26195553444c4345521b764a475f494040031416755249545f4a4f48435503141672474d430314166049544b000516151e1d4449425f1b6e435f031416454e43454d031416524e4f550314164953521c0314164e5252565503156703146003146051515108484447425447405208484352031460564a475f4940400b555249545f4a4f4843550b52474d430b4049544b031460" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/mail.png" /></a></div></section> </div>
</aside>
</div>
</div>
</div>

<footer id="footer" class="footer solid-bg">
<div class="wf-wrap">
<div class="wf-container-footer">
<div class="wf-container">
<section id="custom_html-3" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script>
<div class="fb-page" data-href="https://facebook.com/nbadraft.net" data-tabs="timeline" data-width="" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://facebook.com/nbadraft.net" class="fb-xfbml-parse-ignore"><a href="https://facebook.com/nbadraft.net">NBADraft.net</a></blockquote></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/nbadraftnet?ref_src=twsrc%5Etfw" data-height="350" data-link-color="#790E0E">Tweets by nbadraftnet</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-src="" data-widget-id="TF_6"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div></section> </div>
</div>
</div>

<div id="bottom-bar" class="logo-left" role="contentinfo">
<div class="wf-wrap">
<div class="wf-container-bottom">
<div class="wf-float-left">
© 2019 Sports Phenoms, Inc., All Rights Reserved |
This site has no affiliation with the National Basketball Association | Website by <a href="https://sofcorp.com" target="blank">SOF, Inc.</a>
</div>
<div class="wf-float-right">
<div class="bottom-text-block"><p><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy">Privacy Policy</a></p>
</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>
</div>
<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>

<div class="lrm-main lrm-font-svg lrm-user-modal" style="visibility: hidden;"> 

<div class="lrm-user-modal-container"> 
<ul class="lrm-switcher -is-not-login-only">
<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
Sign in </a></li>
<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
New account </a></li>
</ul>
<div class="lrm-signin-section "> 
<form class="lrm-form" action="#0" data-action="login">
<div class="lrm-integrations lrm-integrations--login">
</div>
<p class="lrm-form-message lrm-form-message--init"></p>
<div class="fieldset">
<label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
<input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
<span class="lrm-error-message"></span>
</div>
<div class="fieldset">
<label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
<input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
<span class="lrm-error-message"></span>
<span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
</div>
<div class="fieldset">
 <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
<div class="lrm-nice-checkbox__indicator"></div>
</label>
</div>
<div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
</div>
<div class="lrm-integrations-otp"></div>
<div class="fieldset fieldset--submit">
<button class="full-width has-padding" type="submit">
Log in </button>
</div>
<div class="lrm-integrations lrm-integrations--login">
</div>
<input type="hidden" name="redirect_to" value="">
<input type="hidden" name="lrm_action" value="login">
<input type="hidden" name="wp-submit" value="1">

<input type="hidden" name="lp-ajax" value="login">
<input type="hidden" id="security-login" name="security-login" value="8d92d52ca1" /><input type="hidden" name="_wp_http_referer" value="/playoff-storylines-take-form/" />

<span class="wpcf7-submit" style="display: none;"></span>
</form>
<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>

</div> 
<div class="lrm-signup-section "> 
<form class="lrm-form" action="#0" data-action="registration">
<div class="lrm-integrations lrm-integrations--register">
</div>
<p class="lrm-form-message lrm-form-message--init"></p>
<div class="fieldset fieldset--username">
<label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
<input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*">
<span class="lrm-error-message"></span>
</div>
<div class="fieldset clearfix">
<div class="lrm-col-half-width lrm-col-first fieldset--first-name">
<label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
<input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*">
<span class="lrm-error-message"></span>
</div>
<div class="lrm-col-half-width lrm-col-last fieldset--last-name">
<label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
<input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name">
<span class="lrm-error-message"></span>
</div>
</div>
<div class="fieldset fieldset--email">
<label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
<input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
<span class="lrm-error-message"></span>
</div>
<div class="lrm-integrations lrm-integrations--register">
</div>
<div class="fieldset fieldset--terms">
<label class="lrm-nice-checkbox__label lrm-accept-terms-checkbox">I agree with the <a href="/terms-of-use">Terms</a>. <input type="checkbox" class="lrm-nice-checkbox lrm-accept-terms" name="registration_terms" value="yes">
<span class="lrm-error-message"></span>
<div class="lrm-nice-checkbox__indicator"></div>
</label>
</div>
<div class="lrm-info lrm-info--register">
</div>
<div class="fieldset fieldset--submit">
<button class="full-width has-padding" type="submit">
Create account </button>
</div>
<div class="lrm-integrations lrm-integrations--register">
</div>
<input type="hidden" name="redirect_to" value="">
<input type="hidden" name="lrm_action" value="signup">
<input type="hidden" name="wp-submit" value="1">

<input type="hidden" name="is_popup_register" value="1">
<input type="hidden" id="security-signup" name="security-signup" value="17b5d9cbbd" /><input type="hidden" name="_wp_http_referer" value="/playoff-storylines-take-form/" /> 
<span class="wpcf7-submit" style="display: none;"></span>
</form>

</div> 
<div class="lrm-reset-password-section "> 
<form class="lrm-form" action="#0" data-action="lost-password">
<p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>
<div class="fieldset">
<label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
<input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
<span class="lrm-error-message"></span>
</div>
<div class="lrm-integrations lrm-integrations--reset-pass">
</div>
<input type="hidden" name="lrm_action" value="lostpassword">
<input type="hidden" name="wp-submit" value="1">
<input type="hidden" id="security-lostpassword" name="security-lostpassword" value="73606dfd3b" /><input type="hidden" name="_wp_http_referer" value="/playoff-storylines-take-form/" />
<div class="fieldset fieldset--submit">
<button class="full-width has-padding" type="submit">
Reset password </button>
</div>
 
<span class="wpcf7-submit" style="display: none;"></span>
</form>
<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> 
<a href="#0" class="lrm-close-form">close</a>
</div> 
</div> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/themes/dt-the7/js/main.min.js?ver=7.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"is_logged_in":"false","is_admin":"false","this_domain":"https:\/\/www.nbadraft.net","user_id":"0","bbp_profile_link":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-menu-hook.js?ver=55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/www.nbadraft.net\/wp-includes\/js\/zxcvbn.min.js","redirect_url":"","ajax_url":"https:\/\/www.nbadraft.net\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/www.nbadraft.net\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/nba_mock/assets/js/nba_mock_custom.js?ver=1.02'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/comment-reply.min.js?ver=064ecfc33077a0695018bfd9df4f7beb'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/wp-embed.min.js?ver=064ecfc33077a0695018bfd9df4f7beb'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/countdown-timer-ultimate/assets/js/wpcdt-timecircles.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/countdown-timer-ultimate/assets/js/wpcdt-public-js.js?ver=1.2.3'></script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.nbadraft.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.nbadraft.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
</body>
</html>
