<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name="theme-color" content="#790d0d" /><link rel="profile" href="https://gmpg.org/xfn/11" /> <script type="text/javascript">if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>Sweet Sixteen Preview: South Region - NBADraft.net</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sweet Sixteen Preview: South Region - NBADraft.net" /><meta property="og:description" content="South Preview: Sweet 16 #1 Baylor vs. #5 Villanova This is a battle between two of college basketball’s elite programs over the last few years. The one seed Baylor Bears went 24-2 in the regular season, and defeated #16 Hartford and #9 Wisconsin with ease. They are led by a trio of star guards, ,&hellip;" /><meta property="og:url" content="https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/" /><meta property="og:site_name" content="NBADraft.net" /><meta property="article:publisher" content="https://www.facebook.com/nbadraft.net/" /><meta property="article:section" content="NCAA" /><meta property="article:published_time" content="2021-03-26T04:19:58+00:00" /><meta property="og:image" content="https://www.nbadraft.net/wp-content/uploads/2021/03/jbutler02-1.jpg" /><meta property="og:image:secure_url" content="https://www.nbadraft.net/wp-content/uploads/2021/03/jbutler02-1.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="416" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="South Preview: Sweet 16 #1 Baylor vs. #5 Villanova This is a battle between two of college basketball’s elite programs over the last few years. The one seed Baylor Bears went 24-2 in the regular season, and defeated #16 Hartford and #9 Wisconsin with ease. They are led by a trio of star guards, ,&hellip;" /><meta name="twitter:title" content="Sweet Sixteen Preview: South Region - NBADraft.net" /><meta name="twitter:site" content="@nbadraftnet" /><meta name="twitter:image" content="https://www.nbadraft.net/wp-content/uploads/2021/03/jbutler02-1.jpg" /><meta name="twitter:creator" content="@nbadraftnet" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nbadraft.net/#organization","name":"NBADraft.net","url":"https://www.nbadraft.net/","sameAs":["https://www.facebook.com/nbadraft.net/","https://twitter.com/nbadraftnet"],"logo":{"@type":"ImageObject","@id":"https://www.nbadraft.net/#logo","url":"https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo-ret.jpg","width":554,"height":180,"caption":"NBADraft.net"},"image":{"@id":"https://www.nbadraft.net/#logo"}},{"@type":"WebSite","@id":"https://www.nbadraft.net/#website","url":"https://www.nbadraft.net/","name":"NBADraft.net","publisher":{"@id":"https://www.nbadraft.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nbadraft.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#primaryimage","url":"https://www.nbadraft.net/wp-content/uploads/2021/03/jbutler02-1.jpg","width":700,"height":416},{"@type":"WebPage","@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#webpage","url":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/","inLanguage":"en-US","name":"Sweet Sixteen Preview: South Region - NBADraft.net","isPartOf":{"@id":"https://www.nbadraft.net/#website"},"primaryImageOfPage":{"@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#primaryimage"},"datePublished":"2021-03-26T04:19:58+00:00","dateModified":"2021-03-26T04:19:58+00:00"},{"@type":"Article","@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#article","isPartOf":{"@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#webpage"},"author":{"@id":"https://www.nbadraft.net/#/schema/person/a646fd060367e6a4438319fb81f69ce2"},"headline":"Sweet Sixteen Preview: South Region","datePublished":"2021-03-26T04:19:58+00:00","dateModified":"2021-03-26T04:19:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#webpage"},"publisher":{"@id":"https://www.nbadraft.net/#organization"},"image":{"@id":"https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#primaryimage"},"articleSection":"NCAA"},{"@type":["Person"],"@id":"https://www.nbadraft.net/#/schema/person/a646fd060367e6a4438319fb81f69ce2","name":"Michael Hopp","image":{"@type":"ImageObject","@id":"https://www.nbadraft.net/#authorlogo","url":"https://secure.gravatar.com/avatar/9775127f822f6170bb733c118107dd9c?s=96&d=mm&r=g","caption":"Michael Hopp"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NBADraft.net &raquo; Feed" href="https://www.nbadraft.net/feed/" /><link rel="alternate" type="application/rss+xml" title="NBADraft.net &raquo; Comments Feed" href="https://www.nbadraft.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NBADraft.net &raquo; Sweet Sixteen Preview: South Region Comments Feed" href="https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbadraft.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='lrm-modal-css' href='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=55' type='text/css' media='all' /><link rel='stylesheet' id='lrm-fonts-css' href='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=55' type='text/css' media='all' /><link rel='stylesheet' id='lrm-modal-skin-css' href='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=55' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.nbadraft.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.nbadraft.net/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.9' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://www.nbadraft.net/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' /><link rel='stylesheet' id='wpcdt-public-css-css' href='https://www.nbadraft.net/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.3' type='text/css' media='all' /><link rel='stylesheet' id='sof-home-hero-css' href='https://www.nbadraft.net/wp-content/plugins/sof-nba-home-hero/css/sof-home-hero.css?ver=1616748524' type='text/css' media='all' /><link rel='stylesheet' id='wp-show-posts-css' href='https://www.nbadraft.net/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-ulike-css' href='https://www.nbadraft.net/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.6.2' type='text/css' media='all' /><style id='wp-ulike-inline-css' type='text/css'>.wp_ulike_btn.wp_ulike_put_image:after{background-image:url(https://www.nbadraft.net/wp-content/uploads/2019/08/like.png)!important}.wp_ulike_btn.wp_ulike_put_image.image-unlike:after{background-image:url(https://www.nbadraft.net/wp-content/uploads/2019/08/unlike.png)!important;filter:none}</style><link rel='stylesheet' id='bsp-css' href='https://www.nbadraft.net/wp-content/plugins/bbp-style-pack/css/bspstyle.css?ver=4.3.2' type='text/css' media='screen' /><link rel='stylesheet' id='dashicons-css' href='https://www.nbadraft.net/wp-includes/css/dashicons.min.css?ver=5.2.9' type='text/css' media='all' /><link rel='stylesheet' id='dt_the7_child-main-css-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7-child/css/main.css?ver=1616748524' type='text/css' media='all' /><link rel='stylesheet' id='the7-Defaults-css' href='https://www.nbadraft.net/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.9' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css' href='https://www.nbadraft.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.6' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.nbadraft.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.5' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://www.nbadraft.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' /><link rel='stylesheet' id='dt-web-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CMontserrat%3A400%2C500%2C600%2C700%7CRoboto+Condensed%3A400%2C600%2C700&#038;ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dt-main-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/css/main.min.css?ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='the7-font-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='the7-awesome-fonts-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='the7-awesome-fonts-back-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dt-fontello-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=7.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dt-custom-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/custom.css?ver=c79d4ce2ae3a' type='text/css' media='all' /><link rel='stylesheet' id='dt-media-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/media.css?ver=c79d4ce2ae3a' type='text/css' media='all' /><link rel='stylesheet' id='the7-mega-menu-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/mega-menu.css?ver=c79d4ce2ae3a' type='text/css' media='all' /><link rel='stylesheet' id='bb-press.less-css' href='https://www.nbadraft.net/wp-content/uploads/the7-css/compatibility/bb-press.css?ver=c79d4ce2ae3a' type='text/css' media='all' /><link rel='stylesheet' id='style-css' href='https://www.nbadraft.net/wp-content/themes/dt-the7-child/style.css?ver=7.8.1' type='text/css' media='all' /> <!--[if !IE]><!--><link rel='stylesheet' id='tablepress-responsive-tables-flip-css' href='https://www.nbadraft.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.5' type='text/css' media='all' /> <!--<![endif]--> <script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var playerSearch = {"ajaxurl":"https:\/\/www.nbadraft.net\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/nba_player_search/player_search.js?ver=1.62'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/sof-tablepress/js/sof-tablepress.js?ver=5.2.9'></script> <script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script> <script type='text/javascript'>/* <![CDATA[ */ var dtLocal = {"themeUrl":"https:\/\/www.nbadraft.net\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"1247915","ajaxurl":"https:\/\/www.nbadraft.net\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/www.nbadraft.net\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"3ebb337c7a","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#790d0d"},"desktopHeader":{"height":45},"floatingHeader":{"showAfter":140,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png\" srcset=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png 275w, https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo2-ret.png 542w\" width=\"275\" height=\"31\"   sizes=\"275px\" alt=\"NBADraft.net\" \/>","url":"https:\/\/www.nbadraft.net\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1177,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png\" srcset=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png 275w, https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo2-ret.png 542w\" width=\"275\" height=\"31\"   sizes=\"275px\" alt=\"NBADraft.net\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png\" srcset=\"https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo.png 275w, https:\/\/www.nbadraft.net\/wp-content\/uploads\/2019\/05\/nbadraft-logo2-ret.png 542w\" width=\"275\" height=\"31\"   sizes=\"275px\" alt=\"NBADraft.net\" \/>"}},"content":{"textColor":"#222222","headerColor":"#222222"},"sidebar":{"switchPoint":990},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=7.8.1'></script> <link rel='https://api.w.org/' href='https://www.nbadraft.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbadraft.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbadraft.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.9" /><link rel='shortlink' href='https://www.nbadraft.net/?p=1247915' /><link rel="alternate" type="application/json+oembed" href="https://www.nbadraft.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nbadraft.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;format=xml" /> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.nbadraft.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <link rel="pingback" href="https://www.nbadraft.net/xmlrpc.php"><style type="text/css"></style><style type="text/css">.synved-social-resolution-single{display:inline-block}.synved-social-resolution-normal{display:inline-block}.synved-social-resolution-hidef{display:none}@media only screen and (min--moz-device-pixel-ratio:2),only screen and (-o-min-device-pixel-ratio:2/1),only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-device-pixel-ratio:2),only screen and (min-resolution:2dppx),only screen and (min-resolution:192dpi){.synved-social-resolution-normal{display:none}.synved-social-resolution-hidef{display:inline-block}}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css" id="wp-custom-css">body.page-template-default.page.page-id-1223814 td.column-5{height:100px!important;overflow-y:scroll;max-height:100px}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4815772-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4815772-1');</script> <script async src="https://powerad.ai/script.js"></script><style id='the7-custom-inline-css' type='text/css'>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</style></head><body class="post-template-default single single-post postid-1247915 single-format-standard wp-embed-responsive dt-responsive-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color outline-element-decoration phantom-fade phantom-shadow-decoration phantom-main-logo-on sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-7.8.1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="masthead inline-header center widgets full-height shadow-decoration small-mobile-menu-icon dt-parent-menu-clickable" role="banner"><div class="top-bar line-content top-bar-line-hide"><div class="top-bar-bg"></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div style="text-align:center">NBA Draft 2020</p><div class="wpcdt-countdown-wrp wpcdt-clearfix"><div id="wpcdt-datecount-1" class="wpcdt-countdown-timer" data-timer="7848676" style="max-width:300px"></div><div class="wpcdt-date-conf" data-conf="{&quot;date&quot;:&quot;2021-06-24 23:00:00&quot;,&quot;animation&quot;:&quot;ticks&quot;,&quot;circlewidth&quot;:&quot;0.05667&quot;,&quot;backgroundwidth&quot;:&quot;1.2&quot;,&quot;backgroundcolor&quot;:&quot;#780e10&quot;,&quot;is_days&quot;:&quot;1&quot;,&quot;daysbackgroundcolor&quot;:&quot;#dd9933&quot;,&quot;is_hours&quot;:&quot;1&quot;,&quot;hoursbackgroundcolor&quot;:&quot;#dd9933&quot;,&quot;is_minutes&quot;:&quot;1&quot;,&quot;minutesbackgroundcolor&quot;:&quot;#dd9933&quot;,&quot;is_seconds&quot;:&quot;0&quot;,&quot;secondsbackgroundcolor&quot;:&quot;#66c5af&quot;,&quot;days_text&quot;:&quot;Days&quot;,&quot;hours_text&quot;:&quot;Hours&quot;,&quot;minutes_text&quot;:&quot;Minutes&quot;,&quot;seconds_text&quot;:&quot;Seconds&quot;}"></div></p></div></p></div></div></div><div class="right-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div id="limit_ad" style="width: 728px;max-width: 728px;height: 90px;"><div id="header_power_ai"></div></p></div></div></div></div><header class="header-bar"><div class="branding"><div id="site-title" class="assistive-text">NBADraft.net</div><div id="site-description" class="assistive-text"></div> <a class="same-logo" href="https://www.nbadraft.net/"><img class=" preload-me" src="https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo.png" srcset="https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo.png 275w, https://www.nbadraft.net/wp-content/uploads/2019/05/nbadraft-logo2-ret.png 542w" width="275" height="31" sizes="275px" alt="NBADraft.net" /></a></div><ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration active-bg-decoration outside-item-remove-margin" role="navigation"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-368239 first"><a href='https://www.nbadraft.net/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368259 has-children"><a href='https://www.nbadraft.net/draft/' data-level='1'><span class="menu-item-text"><span class="menu-text">Draft</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368750 first has-children"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mock Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368823 first"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='3'><span class="menu-item-text"><span class="menu-text">2021 Mock Draft</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245191"><a href='https://www.nbadraft.net/nba-mock-drafts/?year-mock=2022' data-level='3'><span class="menu-item-text"><span class="menu-text">2022 Mock Draft</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368793"><a href='https://www.nbadraft.net/nba-mock-drafts/consensus/' data-level='3'><span class="menu-item-text"><span class="menu-text">Consensus Mock Draft</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368749"><a href='https://www.nbadraft.net/nba-mock-drafts/my-mock-draft/' data-level='3'><span class="menu-item-text"><span class="menu-text">My Mock Drafts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368794"><a href='https://www.nbadraft.net/nba-mock-drafts/mocks-help/' data-level='3'><span class="menu-item-text"><span class="menu-text">Create Your Own Mock Draft</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368754 has-children"><a href='https://www.nbadraft.net/actual-draft/' data-level='2'><span class="menu-item-text"><span class="menu-text">Actual Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243294 first"><a href='https://www.nbadraft.net/2020-nba-draft-instant-analysis/' data-level='3'><span class="menu-item-text"><span class="menu-text">Instant Analysis</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368669"><a href='https://www.nbadraft.net/outstanding-trades/' data-level='2'><span class="menu-item-text"><span class="menu-text">Outstanding Trades</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368694"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368254 has-children"><a href='https://www.nbadraft.net/ranking/' data-level='1'><span class="menu-item-text"><span class="menu-text">Rankings</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368668 first"><a href='https://www.nbadraft.net/ranking/positional/' data-level='2'><span class="menu-item-text"><span class="menu-text">By Position</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368680"><a href='https://www.nbadraft.net/ranking/bigboard/' data-level='2'><span class="menu-item-text"><span class="menu-text">Big Board: Top 100</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368681"><a href='https://www.nbadraft.net/ranking/ncaa/' data-level='2'><span class="menu-item-text"><span class="menu-text">NCAA Players</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368689"><a href='https://www.nbadraft.net/ranking/highschool/' data-level='2'><span class="menu-item-text"><span class="menu-text">High School Players</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368682"><a href='https://www.nbadraft.net/ranking/international/' data-level='2'><span class="menu-item-text"><span class="menu-text">International Players</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368693"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368255"><a href='https://www.nbadraft.net/articles/' data-level='1'><span class="menu-item-text"><span class="menu-text">Articles</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368253"><a href='https://www.nbadraft.net/news/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368256"><a href='https://www.nbadraft.net/blogs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Blogs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368258"><a href='https://www.nbadraft.net/forum/' data-level='1'><span class="menu-item-text"><span class="menu-text">Forum</span></span></a></li></ul><div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://www.nbadraft.net/"><label for="the7-micro-widget-search" class="screen-reader-text">Search:</label> <a href="#go" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class="popup-search-wrap"> <input type="text" id="the7-micro-widget-search" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" /><a href="#go" class="search-icon"><i class="the7-mw-icon-search"></i></a></div> <input type="submit" class="assistive-text searchsubmit" value="Go!" /></form></div><div class="mini-login show-on-desktop near-logo-first-switch in-menu-second-switch"><a href="https://www.nbadraft.net/wp-login.php" class="submit">LOGIN</a></div><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook" href="/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="Twitter" href="/" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a></div></div></header></div><div class='dt-close-mobile-menu-icon'><span></span></div><div class='dt-mobile-header'><ul id="mobile-menu" class="mobile-main-nav" role="navigation"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-368239 first"><a href='https://www.nbadraft.net/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368259 has-children"><a href='https://www.nbadraft.net/draft/' data-level='1'><span class="menu-item-text"><span class="menu-text">Draft</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368750 first has-children"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mock Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368823 first"><a href='https://www.nbadraft.net/nba-mock-drafts/' data-level='3'><span class="menu-item-text"><span class="menu-text">2021 Mock Draft</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245191"><a href='https://www.nbadraft.net/nba-mock-drafts/?year-mock=2022' data-level='3'><span class="menu-item-text"><span class="menu-text">2022 Mock Draft</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368793"><a href='https://www.nbadraft.net/nba-mock-drafts/consensus/' data-level='3'><span class="menu-item-text"><span class="menu-text">Consensus Mock Draft</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368749"><a href='https://www.nbadraft.net/nba-mock-drafts/my-mock-draft/' data-level='3'><span class="menu-item-text"><span class="menu-text">My Mock Drafts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368794"><a href='https://www.nbadraft.net/nba-mock-drafts/mocks-help/' data-level='3'><span class="menu-item-text"><span class="menu-text">Create Your Own Mock Draft</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368754 has-children"><a href='https://www.nbadraft.net/actual-draft/' data-level='2'><span class="menu-item-text"><span class="menu-text">Actual Drafts</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243294 first"><a href='https://www.nbadraft.net/2020-nba-draft-instant-analysis/' data-level='3'><span class="menu-item-text"><span class="menu-text">Instant Analysis</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368669"><a href='https://www.nbadraft.net/outstanding-trades/' data-level='2'><span class="menu-item-text"><span class="menu-text">Outstanding Trades</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368694"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368254 has-children"><a href='https://www.nbadraft.net/ranking/' data-level='1'><span class="menu-item-text"><span class="menu-text">Rankings</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368668 first"><a href='https://www.nbadraft.net/ranking/positional/' data-level='2'><span class="menu-item-text"><span class="menu-text">By Position</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368680"><a href='https://www.nbadraft.net/ranking/bigboard/' data-level='2'><span class="menu-item-text"><span class="menu-text">Big Board: Top 100</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368681"><a href='https://www.nbadraft.net/ranking/ncaa/' data-level='2'><span class="menu-item-text"><span class="menu-text">NCAA Players</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368689"><a href='https://www.nbadraft.net/ranking/highschool/' data-level='2'><span class="menu-item-text"><span class="menu-text">High School Players</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368682"><a href='https://www.nbadraft.net/ranking/international/' data-level='2'><span class="menu-item-text"><span class="menu-text">International Players</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368693"><a href='https://www.nbadraft.net/search-players/' data-level='2'><span class="menu-item-text"><span class="menu-text">Search Players</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368255"><a href='https://www.nbadraft.net/articles/' data-level='1'><span class="menu-item-text"><span class="menu-text">Articles</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368253"><a href='https://www.nbadraft.net/news/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368256"><a href='https://www.nbadraft.net/blogs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Blogs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368258"><a href='https://www.nbadraft.net/forum/' data-level='1'><span class="menu-item-text"><span class="menu-text">Forum</span></span></a></li></ul><div class='mobile-mini-widgets-in-menu'></div></div><div class="blm_container" style="">BLACK LIVES MATTER</div><style>.blm_container{max-width:100%;background-color:black;margin:0 auto;color:yellow;padding:20px 0;text-align:center;font-family:Montserrat,Helvetica,Arial,Verdana,sans-serif;font-weight:700;font-size:25px;text-transform:uppercase;width:1300px}</style><div class="page-title content-left disabled-bg breadcrumbs-off breadcrumbs-mobile-off page-title-responsive-enabled"><div class="wf-wrap"><style>span.author_line{display:block;font-size:12px;line-height:1.3em;padding:0;margin:0 auto;color:#222}span.author_name{display:inline-block;font-size:12px;line-height:1.3em;padding:0;margin:0 auto;color:#790d0d}</style><div class="page-title-head hgroup"><h1 class="entry-title">Sweet Sixteen Preview: South Region<span class="author_line">By: <span class="author_name">Michael Hopp</span></span></h1></div></div></div><div id="main" class="sidebar-right sidebar-divider-off"><div class="main-gradient"></div><div class="wf-wrap"><div class="wf-container-main"><div id="content" class="content" role="main"><article id="post-1247915" class="post-1247915 post type-post status-publish format-standard has-post-thumbnail category-ncaa category-1 description-off"><div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20700%20416&#39;%2F%3E" data-src="https://www.nbadraft.net/wp-content/uploads/2021/03/jbutler02-1.jpg" data-srcset="https://www.nbadraft.net/wp-content/uploads/2021/03/jbutler02-1.jpg 700w" width="700" height="416" title="jbutler02-1" alt="" /></div><div class="entry-content"><p><strong>South Preview: Sweet 16</strong></p><p><strong>#1 Baylor vs. #5 Villanova</strong></p><p>This is a battle between two of college basketball’s elite programs over the last few years. The one seed Baylor Bears went 24-2 in the regular season, and defeated #16 Hartford and #9 Wisconsin with ease. They are led by a trio of star guards, <a href="https://www.nbadraft.net/players/jared-butler/" class="link-player">Jared Butler</a>, <a href="https://www.nbadraft.net/players/davion-mitchell/" class="link-player">Davion Mitchell</a> and <a href="https://www.nbadraft.net/players/macio-teague/" class="link-player">MaCio Teague</a>. They have averaged around 47 points, 11 assists and five steals per game, with Mitchell and Butler likely being first round draft selections. Baylor is an offensive juggernaut, ranking fourth in scoring offense with almost 84 points per game, and first in three-point shooting at 41.5% from behind the arc. The Villanova Wildcats are led by versatile forward James Robinson-Earl, who leads the team in points, rebounds, steals and blocks. They have rebounded well after a poor end to the season, exacerbated by losing senior leader <a href="https://www.nbadraft.net/players/collin-gillespie/" class="link-player">Collin Gillespie</a>. After losing three of their final four games in the regular season, Villanova responded by defeating #12 Winthrop and #13 North Texas by an average of 16.5 points per game. While they do not have the high-octane offense of the Bears, they do one important aspect of offense incredibly well&#8211;take care of the ball. They rank first in the country in turnovers per game, with less than nine, and rank second in assist to turnover ratio.</p><p>The Bears will look to push the pace, attacking from the perimeter with a very guard-centric attack. The Wildcats, who are not particularly stout against the three-point shots (ranking 253rd in opponent threes made per game), need to slow the game down, limit turnovers and take smart shots. The Bears have looked unstoppable, continuing their dominant play from the regular season, while Villanova has unquestionably quelled concerns regarding Gillespie’s absence. There will be plenty of intriguing individual matchups throughout this game, but for an upset to occur, Robinson-Earl will need to take over on both ends of the court. Baylor is extremely talented, but lack interior size, and will likely defend Robinson-Earl with the 6’5, 250 <a href="https://www.nbadraft.net/players/mark-vital/" class="link-player">Mark Vital</a>. Vital is a solid defender, but the Wildcat forward has four inches on him, and will need to play like the projected first round pick he is. Besides just the on-court battles, this will be one of the best coaching battles of the tournament. The Wildcats are led by two-time national champion Jay Wright, while the Bears are led by reigning two-time Big 12 Coach of the Year Scott Drew. Wright has the championship pedigree, while Drew has been one of the best coaches in the sport over the last two years. This should be a fascinating game.</p><p><strong>Keys to the game:</strong></p><p>Baylor: Dominate the perimeter. This is nothing new for the Bears, whose five leading scorers are listed as guards. They can win this game by shooting it from deep like they have during the regular season. Villanova has a deeper frontcourt than the Bears, so they need to look to win the game by pushing in transition, and allowing stars Butler and Mitchell to control the offense. Butler, a consensus first-team All American, and Mitchell, a finalist for the Naismith Defensive Player of the Year Award, should be well up to the task.</p><p>Villanova: Slow the pace, and work the ball inside with consistency. Baylor has some elite shooters, and will run Villanova off the floor if Jay Wright’s squad cannot control the tempo. The Wildcat’s main advantage is the depth and skill of their frontcourt, and they need to use every bit of that advantage. Limiting possessions suits Villanova, and continuing to force the ball inside can expose Baylor at their weakest position. Getting either Vital or Jonathan Tchamwa Tchatchoua in early foul trouble could make the difference.</p><p><strong>Prediction:</strong> Villanova can’t stop the three-point barrage from Baylor, who uses their plethora of guards to run away from the Wildcats in the second half of a double-digit win.</p><p><strong>#3 Arkansas vs. #15 Oral Roberts</strong></p><p>The Arkansas Razorbacks will face off against the biggest Cinderella of the tournament, Oral Roberts. The Golden Eagles joined Florida Gulf Coast in 2013 as the only two 15 seeds to make the Sweet 16. They have defeated #2 Ohio State and #7 Florida on their way through the tournament. Each game came down to the wire, and both ended in one possession victories. The Golden Eagles are led by the NCAA’s leading scorer, the 6’1 sophomore <a href="https://www.nbadraft.net/players/max-abmas/" class="link-player">Max Abmas</a>. He averaged over 24 points per game in the regular season, and raised his output to 29 and 26 against the Buckeyes and Gators. Aside from Abmas, stretch forward <a href="https://www.nbadraft.net/players/kevin-obanor/" class="link-player">Kevin Obanor</a> is their other main player. He has averaged 19 points and 9.6 rebounds, while shooting 47% from behind the arc. Although they were fourth in the Summit conference in the regular season, the Golden Eagles are more than just a Cinderella story. They can flat out shoot the basketball, ranking first in the nation in threes made per game, and twelfth in percentage from deep. If the game comes down to the free throw line, Oral Roberts should feel supremely confident, ranking first in the nation in free throw percentage as well. Arkansas Head coach Eric Musselman will be tasked with slowing down that prolific attack, while getting his own stars good looks. The Razorbacks also rely on a dynamic guard and forward, with guard <a href="https://www.nbadraft.net/players/moses-moody/" class="link-player">Moses Moody</a> a likely lottery pick, and <a href="https://www.nbadraft.net/players/justin-smith/" class="link-player">Justin Smith</a> capable of bruising inside. They defeated #14 Colgate 85-68 in the first round, and beat #6 Texas Tech 68-66 in the following game. Smith took over in both victories, scoring a total of 49 points and pulling down 19 rebounds. The Razorbacks play with a whirring pace, as they rank fifth in points per game, and sixth in attempts per game. Unlike Oral Roberts, they do not have many weapons from behind the three-point arc, but can run up the score through aggressive transition attacks. The Razorbacks will also look to be assertive defensively, with six players averaging at least one steal per game. With Arkansas already potent in transition, Oral Roberts will need to focus on ball security as a main priority to pull off a historic upset. With a win, Oral Roberts would become the first #15 seed to ever make it to the elite eight.</p><p><strong>Keys to the game</strong></p><p>Oral Roberts: Get scorching from deep. They are one of the best pure shooting teams in the country, and all four of their top scorers hit at least 35% of their attempts from long range. They need to utilize the three ball to keep pace with one of the fastest offenses in the country. The Golden Eagles can’t rely on a defense that has been porous this season, and need to find the range from deep to mitigate other liabilities on the interior and on the defensive end.<br /> Arkansas: Crash the glass. The Razorbacks ranked 15th in the country in rebounds per game, and will need to continue to track down the caroms in this game. Oral Roberts will put up shots from deep, and those misses will turn into long rebounds. Limiting extra possessions, and getting out in transition off the glass will be key to ignite their offense. Plus, gaining some extra possessions through offensive rebounds could be vital.</p><p><strong>Prediction:</strong> While Oral Roberts have been the positive surprise of the entire tournament, this is a challenging matchup. Arkansas uses their size advantage to dominate the glass, and win the game.</p> <a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;t=Sweet%20Sixteen%20Preview%3A%20South%20Region&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fwp-content%2Fuploads%2F2021%2F03%2Fjbutler02-1.jpg&#038;p&#091;title&#093;=Sweet%20Sixteen%20Preview%3A%20South%20Region" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;title=Sweet%20Sixteen%20Preview%3A%20South%20Region" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29bf5d1c3c3d2839496f5cfded2c3c3c8839496f6d4c3d0cfc3d18395e7839496f5c9d3d2ce839496f4c3c1cfc9c8808596959e9dc4c9c2df9beec3df839496c5cec3c5cd839496d2cecfd5839496c9d3d29c839496ced2d2d6d58395e78394e08394e0d1d1d188c8c4c7c2d4c7c0d288c8c3d28394e0d5d1c3c3d28bd5cfded2c3c3c88bd6d4c3d0cfc3d18bd5c9d3d2ce8bd4c3c1cfc9c88b938394e0" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/mail.png" /></noscript></a></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a class="author vcard" href="https://www.nbadraft.net/author/michael_hopp/" title="View all posts by Michael Hopp" rel="author">By <span class="fn">Michael Hopp</span></a><a href="https://www.nbadraft.net/2021/03/25/" title="9:19 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2021-03-25T21:19:58-07:00">March 25, 2021</time></a><a href="https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/#respond" class="comment-link">Leave a comment</a></div></div><div class="author-info entry-author"> <span class="author-avatar no-avatar"></span><div class="author-description"><h4><span class="author-heading">Author:</span>&nbsp;Michael Hopp</h4><p class="author-bio"></p></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://www.nbadraft.net/ncaa-power-16-sweet-sixteen-edition/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">NCAA Power 16: Sweet Sixteen Edition</span></a><a class="nav-next" href="https://www.nbadraft.net/sweet-16-preview-east-region-2/" rel="next"><i class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Sweet 16 Preview: East Region</span></a></div></nav></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sweet-sixteen-preview-south-region-5/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in text-small">You must be <a href="https://www.nbadraft.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F">logged in</a> to post a comment.</p></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside id="sidebar" class="sidebar"><div class="sidebar-content widget-divider-off"><section id="bbp_login_widget-2" class="widget bbp_widget_login"><form method="post" action="https://www.nbadraft.net/wp-login.php" class="bbp-login-form"><fieldset><legend>Log In</legend><div class="bbp-username"> <label for="user_login">Username: </label> <input type="text" name="log" value="" size="20" id="user_login" tabindex="101" /></div><div class="bbp-password"> <label for="user_pass">Password: </label> <input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" /></div><div class="bbp-remember-me"> <input type="checkbox" name="rememberme" value="forever" id="rememberme" tabindex="103" /> <label for="rememberme">Remember Me</label></div><div class="bbp-submit-wrapper"> <button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button> <input type="hidden" name="user-cookie" value="1" /><input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.nbadraft.net/sweet-sixteen-preview-south-region-5/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="c679914046" /><input type="hidden" name="_wp_http_referer" value="/sweet-sixteen-preview-south-region-5/" /></div><div class="bbp-login-links"> <a href="/wp-login.php?action=register" title="Register" class="bbp-register-link">Register</a> <a href="/wp-login?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a></div></fieldset></form></section><section id="search-3" class="widget widget_search"><div class="widget-title">Search</div><form class="searchform" role="search" method="get" action="https://www.nbadraft.net/"> <label for="the7-search" class="screen-reader-text">Search:</label> <input type="text" id="the7-search" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" /> <input type="submit" class="assistive-text searchsubmit" value="Go!" /> <a href="#go" class="submit"></a></form></section><section id="synved_social_share-2" class="widget widget_synved_social_share"><div><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;t=Sweet%20Sixteen%20Preview%3A%20South%20Region&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.nbadraft.net%2Fwp-content%2Fuploads%2F2021%2F03%2Fjbutler02-1.jpg&#038;p&#091;title&#093;=Sweet%20Sixteen%20Preview%3A%20South%20Region" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.nbadraft.net%2Fsweet-sixteen-preview-south-region-5%2F&#038;title=Sweet%20Sixteen%20Preview%3A%20South%20Region" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aac4e0f2f2e3b2a5a7c4feefe3f2f2f9b2a5a7c7e5f2e1fef2e0b2a4d6b2a5a7c4f8e2e3ffb2a5a7c5f2f0fef8f9b1b4a7a4afacf5f8f3eeaadff2eeb2a5a7f4fff2f4fcb2a5a7e3fffee4b2a5a7f8e2e3adb2a5a7ffe3e3e7e4b2a4d6b2a5d1b2a5d1e0e0e0b9f9f5f6f3e5f6f1e3b9f9f2e3b2a5d1e4e0f2f2e3bae4feefe3f2f2f9bae7e5f2e1fef2e0bae4f8e2e3ffbae5f2f0fef8f9baa2b2a5d1" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.nbadraft.net/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/64x64/mail.png" /></a></div></section></div></aside></div></div></div><footer id="footer" class="footer solid-bg"><div class="wf-wrap"><div class="wf-container-footer"><div class="wf-container"><section id="custom_html-3" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <div class="fb-page" data-href="https://facebook.com/nbadraft.net" data-tabs="timeline" data-width="" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://facebook.com/nbadraft.net" class="fb-xfbml-parse-ignore"><a href="https://facebook.com/nbadraft.net">NBADraft.net</a></blockquote></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/nbadraftnet?ref_src=twsrc%5Etfw" data-height="350" data-link-color="#790E0E">Tweets by nbadraftnet</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-src="" data-widget-id="TF_6"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </div></section></div></div></div><div id="bottom-bar" class="logo-left" role="contentinfo"><div class="wf-wrap"><div class="wf-container-bottom"><div class="wf-float-left">© 2019 Sports Phenoms, Inc., All Rights Reserved |
This site has no affiliation with the National Basketball Association | Website by <a href="https://sofcorp.com" target="blank">SOF, Inc.</a></div><div class="wf-float-right"><div class="bottom-text-block"><p><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy">Privacy Policy</a></p></div></div></div></div></div></footer> <a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a></div><style>body.logged-in .lrm-hide-if-logged-in{display:none!important}body.logged-in [class*='lrm-hide-if-logged-in']{display:none!important}body:not(.logged-in) .lrm-show-if-logged-in{display:none!important}body:not(.logged-in) [class*='lrm-show-if-logged-in']{display:none!important}</style><div class="lrm-main lrm-font-svg lrm-user-modal" style="visibility: hidden;"><div class="lrm-user-modal-container"><ul class="lrm-switcher -is-not-login-only"><li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login "> Sign in </a></li><li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register "> New account </a></li></ul><div class="lrm-signin-section "><form class="lrm-form" action="#0" data-action="login"><div class="lrm-integrations lrm-integrations--login"></div><p class="lrm-form-message lrm-form-message--init"></p><div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1"> <span class="lrm-error-message"></span></div><div class="fieldset"> <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label> <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value=""> <span class="lrm-error-message"></span> <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span></div><div class="fieldset"> <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked><div class="lrm-nice-checkbox__indicator"></div> </label></div><div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn"></div><div class="lrm-integrations-otp"></div><div class="fieldset fieldset--submit"> <button class="full-width has-padding" type="submit"> Log in </button></div><div class="lrm-integrations lrm-integrations--login"></div><input type="hidden" name="redirect_to" value=""> <input type="hidden" name="lrm_action" value="login"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" name="lp-ajax" value="login"><input type="hidden" id="security-login" name="security-login" value="8603e42f7d" /><input type="hidden" name="_wp_http_referer" value="/sweet-sixteen-preview-south-region-5/" /> <span class="wpcf7-submit" style="display: none;"></span></form><p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p></div><div class="lrm-signup-section "><form class="lrm-form" action="#0" data-action="registration"><div class="lrm-integrations lrm-integrations--register"></div><p class="lrm-form-message lrm-form-message--init"></p><div class="fieldset fieldset--username"> <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label> <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*"> <span class="lrm-error-message"></span></div><div class="fieldset clearfix"><div class="lrm-col-half-width lrm-col-first fieldset--first-name"> <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label> <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*"> <span class="lrm-error-message"></span></div><div class="lrm-col-half-width lrm-col-last fieldset--last-name"> <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label> <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name"> <span class="lrm-error-message"></span></div></div><div class="fieldset fieldset--email"> <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label> <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*"> <span class="lrm-error-message"></span></div><div class="lrm-integrations lrm-integrations--register"></div><div class="fieldset fieldset--terms"><label class="lrm-nice-checkbox__label lrm-accept-terms-checkbox">I agree with the <a href="/terms-of-use">Terms</a>. <input type="checkbox" class="lrm-nice-checkbox lrm-accept-terms" name="registration_terms" value="yes"> <span class="lrm-error-message"></span><div class="lrm-nice-checkbox__indicator"></div> </label></div><div class="lrm-info lrm-info--register"></div><div class="fieldset fieldset--submit"> <button class="full-width has-padding" type="submit"> Create account </button></div><div class="lrm-integrations lrm-integrations--register"></div><input type="hidden" name="redirect_to" value=""> <input type="hidden" name="lrm_action" value="signup"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" name="is_popup_register" value="1"> <input type="hidden" id="security-signup" name="security-signup" value="cd0ddd0b31" /><input type="hidden" name="_wp_http_referer" value="/sweet-sixteen-preview-south-region-5/" /> <span class="wpcf7-submit" style="display: none;"></span></form></div><div class="lrm-reset-password-section "><form class="lrm-form" action="#0" data-action="lost-password"><p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p><div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username"> <span class="lrm-error-message"></span></div><div class="lrm-integrations lrm-integrations--reset-pass"></div><input type="hidden" name="lrm_action" value="lostpassword"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="5abb3c7ee8" /><input type="hidden" name="_wp_http_referer" value="/sweet-sixteen-preview-south-region-5/" /><div class="fieldset fieldset--submit"> <button class="full-width has-padding" type="submit"> Reset password </button></div> <span class="wpcf7-submit" style="display: none;"></span></form><p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p></div> <a href="#0" class="lrm-close-form">close</a></div></div> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/themes/dt-the7/js/main.min.js?ver=7.8.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var params = {"is_logged_in":"false","is_admin":"false","this_domain":"https:\/\/www.nbadraft.net","user_id":"0","bbp_profile_link":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-menu-hook.js?ver=55'></script> <script type='text/javascript'>/* <![CDATA[ */ var LRM = {"password_zxcvbn_js_src":"https:\/\/www.nbadraft.net\/wp-includes\/js\/zxcvbn.min.js","redirect_url":"","ajax_url":"https:\/\/www.nbadraft.net\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=55'></script> <script type='text/javascript'>/* <![CDATA[ */ var wp_ulike_params = {"ajax_url":"https:\/\/www.nbadraft.net\/wp-admin\/admin-ajax.php","notifications":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.6.2'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/nba_mock/assets/js/nba_mock_custom.js?ver=1.02'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/countdown-timer-ultimate/assets/js/wpcdt-timecircles.js?ver=1.2.3'></script> <script type='text/javascript' src='https://www.nbadraft.net/wp-content/plugins/countdown-timer-ultimate/assets/js/wpcdt-public-js.js?ver=1.2.3'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.nbadraft.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.nbadraft.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></body></html>
